<!DOCTYPE html>
<html lang="en-US">
<head>
<link href='http://fonts.googleapis.com/css?family=Oswald' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Neuton' rel='stylesheet' type='text/css'>
<meta charset="UTF-8" />
<title>Front Page of our Sept. 20th Issue | Klondike Sun</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://klondikesun.com/wp-content/themes/twentyten-child/style.css" />
<link rel="pingback" href="http://klondikesun.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Klondike Sun &raquo; Feed" href="http://klondikesun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Klondike Sun &raquo; Comments Feed" href="http://klondikesun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Klondike Sun &raquo; Front Page of our Sept. 20th Issue Comments Feed" href="http://klondikesun.com/2017/09/20/front-page-of-our-sept-20th-issue/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/klondikesun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cattopage_wud_site_style-css'  href='http://klondikesun.com/wp-content/plugins/category-to-pages-wud/css/category-to-pages-wud.css' type='text/css' media='all' />
<script type='text/javascript' src='http://klondikesun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://klondikesun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://klondikesun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://klondikesun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://klondikesun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Youth Writing Challenge Sept 6th &#8211; Macy Dewald-Rose' href='http://klondikesun.com/2017/09/07/youth-writing-challenge-sept-6th-macy-dewald-rose/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://klondikesun.com/2017/09/20/front-page-of-our-sept-20th-issue/" />
<link rel='shortlink' href='http://klondikesun.com/?p=3166' />
<link rel="alternate" type="application/json+oembed" href="http://klondikesun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fklondikesun.com%2F2017%2F09%2F20%2Ffront-page-of-our-sept-20th-issue%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://klondikesun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fklondikesun.com%2F2017%2F09%2F20%2Ffront-page-of-our-sept-20th-issue%2F&#038;format=xml" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Front Page of our Sept. 20th Issue" />
<meta property="og:url" content="http://klondikesun.com/2017/09/20/front-page-of-our-sept-20th-issue/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-09-20T18:14:25+00:00" />
<meta property="article:modified_time" content="2017-09-20T18:14:25+00:00" />
<meta property="og:site_name" content="Klondike Sun" />
<meta property="og:image" content="http://klondikesun.com/wp-content/uploads/2017/09/Front-Page.jpg" />
<meta property="og:image:width" content="1584" />
<meta property="og:image:height" content="2190" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://klondikesun.com/wp-content/uploads/2017/09/Front-Page.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />
</head>

<body class="post-template-default single single-post postid-3166 single-format-standard">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
				<!--
								<div id="site-title">
					<span>
						<a href="http://klondikesun.com/" title="Klondike Sun" rel="home">Klondike Sun</a>
					</span>
				</div>
				<div id="site-description"></div>
				-->
				<a href="http://klondikesun.com/" title="Klondike Sun" rel="home">
										<img src="http://klondikesun.com/wp-content/uploads/2015/11/KSheader_revised.jpg" width="940" height="224" alt="" />
								</div><!-- #branding -->
				</a>
			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-klondike-sun" class="menu"><li id="menu-item-2980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2980"><a href="http://klondikesun.com/">Home</a></li>
<li id="menu-item-2981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2981"><a href="http://klondikesun.com/about/">About</a></li>
<li id="menu-item-2982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2982"><a href="http://klondikesun.com/advertising-info/">Advertising Info</a></li>
<li id="menu-item-2983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2983"><a href="http://klondikesun.com/advertising-info/rate-card/">Ad Rate Card</a></li>
<li id="menu-item-2984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2984"><a href="http://klondikesun.com/archives-2/">Archives</a></li>
<li id="menu-item-2985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2985"><a href="http://klondikesun.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986"><a href="http://klondikesun.com/content-submission/">Content Submission</a></li>
<li id="menu-item-2987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2987"><a href="http://klondikesun.com/e-subscription/">E-Subscription</a></li>
<li id="menu-item-2988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2988"><a href="http://klondikesun.com/subscribe/">Subscribe</a></li>
<li id="menu-item-3005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3005"><a href="http://klondikesun.com/featured-articles/">Featured Articles</a></li>
<li id="menu-item-3042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3042"><a href="http://klondikesun.com/category/youth-writing-challenge/">Youth Writing Challenge</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://klondikesun.com/2017/09/07/youth-writing-challenge-sept-6th-macy-dewald-rose/" rel="prev"><span class="meta-nav">&larr;</span> Youth Writing Challenge Sept 6th &#8211; Macy Dewald-Rose</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-3166" class="post-3166 post type-post status-publish format-standard hentry category-front-page">
					<h1 class="entry-title">Front Page of our Sept. 20th Issue</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://klondikesun.com/2017/09/20/front-page-of-our-sept-20th-issue/" title="11:14 am" rel="bookmark"><span class="entry-date">September 20, 2017</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://klondikesun.com/author/admin/" title="View all posts by admin">admin</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><img class="aligncenter size-full wp-image-3167" src="http://klondikesun.com/wp-content/uploads/2017/09/Front-Page.jpg" alt="" width="1584" height="2190" srcset="http://klondikesun.com/wp-content/uploads/2017/09/Front-Page.jpg 1584w, http://klondikesun.com/wp-content/uploads/2017/09/Front-Page-217x300.jpg 217w, http://klondikesun.com/wp-content/uploads/2017/09/Front-Page-768x1062.jpg 768w, http://klondikesun.com/wp-content/uploads/2017/09/Front-Page-741x1024.jpg 741w" sizes="(max-width: 1584px) 100vw, 1584px" /></p>
											</div><!-- .entry-content -->


					<div class="entry-utility">
						This entry was posted in <a href="http://klondikesun.com/category/front-page/" rel="category tag">Front Page Headline</a>. Bookmark the <a href="http://klondikesun.com/2017/09/20/front-page-of-our-sept-20th-issue/" title="Permalink to Front Page of our Sept. 20th Issue" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://klondikesun.com/2017/09/07/youth-writing-challenge-sept-6th-macy-dewald-rose/" rel="prev"><span class="meta-nav">&larr;</span> Youth Writing Challenge Sept 6th &#8211; Macy Dewald-Rose</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/20/front-page-of-our-sept-20th-issue/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://klondikesun.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3166' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="358dcf7cd8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="78"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="search-2" class="widget-container widget_search"><h3 class="widget-title">Search the Sun</h3><form role="search" method="get" id="searchform" class="searchform" action="http://klondikesun.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="text-2" class="widget-container widget_text"><h3 class="widget-title">Like us on Facebook</h3>			<div class="textwidget"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/pages/The-Klondike-Sun/164036040286138" width="200" show_faces="true" stream="true" header="true"></fb:like-box></div>
		</li><li id="text-3" class="widget-container widget_text"><h3 class="widget-title">Dawson Organizations</h3>			<div class="textwidget"><ul class='xoxo blogroll'>
<li><a href="http://www.cityofdawson.ca/" target="_blank">City of Dawson</a></li>
<li><a href="http://www.conservationklondike.org/" target="_blank">Conservation Klondike</a></li>
<li><a href="http://cityofdawson.com/" target="_blank">Dawson City Blog (John Steins)</a></li>
<li><a href="http://www.dawsoncitychamberofcommerce.ca/" target="_blank">Dawson City Chamber of Commerce</a></li>
<li><a href="http://www.dawsonmuseum.ca/" target="_blank">Dawson City Museum</a></li>
<li><a href="http://www.dcmf.com/" target="_blank">Dawson City Music Festival</a></li>
<li><a href="http://www.kiac.ca/" target="_blank">KIAC</a></li>
<li><a href="http://www.kpma.ca" target="_blank">Klondike Placer Miner&#039;s Association</a></li>
<li><a href="http://www.dawsoncity.ca/">Klondike Visitor&#039;s Association</a></li>
<li><a href="http://www.yesnet.yk.ca/schools/robertservice/" target="_blank">Robert Service School</a></li>
<li><a href="http://www.trondek.ca/" target="_blank">Tr&#039;ondek Hwech&#039;in Government</a></li>
<li><a href="http://yukonsova.ca/" target="_blank">Yukon School of Visual Arts</a></li>

	</ul></div>
		</li><li id="text-4" class="widget-container widget_text"><h3 class="widget-title">Yukon News on the Web</h3>			<div class="textwidget"><ul class='xoxo blogroll'>
<li><a href="http://www.cbc.ca/north/" target="_blank">CBC North</a></li>
<li><a href="http://journaux.apf.ca/auroreboreale/" target="_blank">L&#039;Aurore Boréale</a></li>
<li><a href="http://www.whitehorsestar.com/" target="_blank">Whitehorse Star</a></li>
<li><a href="http://www.yukon-news.com/" target="_blank">Yukon News</a></li>

	</ul></div>
		</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
											</ul>
				</div><!-- #first .widget-area -->

				<div id="second" class="widget-area">
					<ul class="xoxo">
								<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://klondikesun.com/2017/09/20/front-page-of-our-sept-20th-issue/">Front Page of our Sept. 20th Issue</a>
						</li>
					<li>
				<a href="http://klondikesun.com/2017/09/07/youth-writing-challenge-sept-6th-macy-dewald-rose/">Youth Writing Challenge Sept 6th &#8211; Macy Dewald-Rose</a>
						</li>
					<li>
				<a href="http://klondikesun.com/2017/09/06/front-page-of-the-september-6-issue/">Front Page of the September 6 Issue</a>
						</li>
					<li>
				<a href="http://klondikesun.com/2017/08/30/youth-writing-challenge-aug-2317-cove-cotter/">Youth Writing Challenge Aug 23/17 &#8211; Cove Cotter</a>
						</li>
					<li>
				<a href="http://klondikesun.com/2017/08/23/front-page-of-our-aug-23-2017-issue/">Front Page of our Aug 23 2017 Issue</a>
						</li>
				</ul>
		</li>							</ul>
				</div><!-- #second .widget-area -->

				<div id="third" class="widget-area">
					<ul class="xoxo">
						<li id="categories-3" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-2"><a href="http://klondikesun.com/category/archives/" >Archives</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://klondikesun.com/category/arts/" >Arts and Culture</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://klondikesun.com/category/dawson-news-around-the-web/" >Dawson news around the web</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://klondikesun.com/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://klondikesun.com/category/front-page/" >Front Page Headline</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://klondikesun.com/category/news-3/" >news</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://klondikesun.com/category/photos/" >Photos</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://klondikesun.com/category/podcasts/" >Podcasts</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://klondikesun.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://klondikesun.com/category/video/" >Video</a>
</li>
	<li class="cat-item cat-item-123"><a href="http://klondikesun.com/category/youth-writing-challenge/" >Youth Writing Challenge</a>
</li>
		</ul>
</li>					</ul>
				</div><!-- #third .widget-area -->

				<div id="fourth" class="widget-area">
					<ul class="xoxo">
						<li id="pages-2" class="widget-container widget_pages"><h3 class="widget-title">Pages</h3>		<ul>
			<li class="page_item page-item-156"><a href="http://klondikesun.com/about/">About</a></li>
<li class="page_item page-item-43 page_item_has_children"><a href="http://klondikesun.com/advertising-info/">Advertising Info</a>
<ul class='children'>
	<li class="page_item page-item-45"><a href="http://klondikesun.com/advertising-info/rate-card/">Ad Rate Card</a></li>
</ul>
</li>
<li class="page_item page-item-49 page_item_has_children"><a href="http://klondikesun.com/archives-2/">Archives</a>
<ul class='children'>
	<li class="page_item page-item-474"><a href="http://klondikesun.com/archives-2/1989-2/">1989</a></li>
	<li class="page_item page-item-481"><a href="http://klondikesun.com/archives-2/1990-2/">1990</a></li>
	<li class="page_item page-item-483"><a href="http://klondikesun.com/archives-2/1991-2/">1991</a></li>
	<li class="page_item page-item-486"><a href="http://klondikesun.com/archives-2/1992-2/">1992</a></li>
	<li class="page_item page-item-488"><a href="http://klondikesun.com/archives-2/1993-2/">1993</a></li>
	<li class="page_item page-item-597"><a href="http://klondikesun.com/archives-2/1994-2/">1994</a></li>
	<li class="page_item page-item-618"><a href="http://klondikesun.com/archives-2/1995-2/">1995</a></li>
	<li class="page_item page-item-683"><a href="http://klondikesun.com/archives-2/1996-2/">1996</a></li>
	<li class="page_item page-item-734"><a href="http://klondikesun.com/archives-2/1997-2/">1997</a></li>
	<li class="page_item page-item-831"><a href="http://klondikesun.com/archives-2/1998-2/">1998</a></li>
	<li class="page_item page-item-939"><a href="http://klondikesun.com/archives-2/2007-2/">2007</a></li>
	<li class="page_item page-item-1007"><a href="http://klondikesun.com/archives-2/2011-2/">2011</a></li>
	<li class="page_item page-item-1215"><a href="http://klondikesun.com/archives-2/2012-2/">2012</a></li>
	<li class="page_item page-item-1602"><a href="http://klondikesun.com/archives-2/2013-2/">2013</a></li>
	<li class="page_item page-item-2081"><a href="http://klondikesun.com/archives-2/2014-2/">2014</a></li>
	<li class="page_item page-item-2339"><a href="http://klondikesun.com/archives-2/2015-2/">2015</a></li>
	<li class="page_item page-item-2801"><a href="http://klondikesun.com/archives-2/2015-3/">2015</a></li>
	<li class="page_item page-item-2812"><a href="http://klondikesun.com/archives-2/2016-2/">2016</a></li>
</ul>
</li>
<li class="page_item page-item-303"><a href="http://klondikesun.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-2858"><a href="http://klondikesun.com/content-submission/">Content Submission</a></li>
<li class="page_item page-item-2599"><a href="http://klondikesun.com/e-subscription/">E-Subscription</a></li>
<li class="page_item page-item-3002"><a href="http://klondikesun.com/featured-articles/">Featured Articles</a></li>
<li class="page_item page-item-158"><a href="http://klondikesun.com/subscribe/">Subscribe</a></li>
<li class="page_item page-item-2940"><a href="http://klondikesun.com/youth-writing-challenge/">Youth Writing Challenge</a></li>
		</ul>
		</li>					</ul>
				</div><!-- #fourth .widget-area -->

			</div><!-- #footer-widget-area -->

			<!--<div id="site-info">
				<a href="http://klondikesun.com/" title="Klondike Sun" rel="home">
					Klondike Sun				</a>
			</div><!-- #site-info -->
					<div id="site-generator">
								<a href="http://bitnami.org/stack/wordpress/" title="Semantic Personal Publishing Platform" rel="generator">Proudly powered by BitNami WordPress.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<script type='text/javascript' src='http://klondikesun.com/wp-content/plugins/category-to-pages-wud/js/cat-to-page.js'></script>
<script type='text/javascript' src='http://klondikesun.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://klondikesun.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://klondikesun.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-25462151-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</body>
</html>
